OpenOffice 2.4.2: исправление критических уязвимостей

Команда разработчиков проекта OpenOffice анонсировала версию 2.4.2 своего продукта, выход которой вызван исправлением двух критических уязвимостей системы безопасности. Выявленные уязвимости проявляются в переполнении динамической памяти при обработке файлов EMF и WMF, что может быть использовано злоумышленниками для внедрения и выполнения злонамеренного кода. Уязвимы все ранние версии OpenOffice до 2.4.1 включительно, в версии 3.0 этой ошибки нет.

Скачать исправленную версию OpenOffice 2.4.2 для различных ОС можно на странице загрузки проекта OpenOffice, которая расположена здесь.

Подробности здесь.