nspluginwrapper 1.0.0

Состоялся первый стабильный релиз обертки nspluginwrapper 1.0.0, предназначенной для использования плагинов для браузеров на официально неподдерживаемых ими платформах. Это позволяет запускать, например, плагин Adobe Flash на платформах Linux/x86_64, NetBSD и FreeBSD. Основными изменениями в данном релизе стали: исправление ошибок, связанных с Acrobat Reader 8, mozplugger, WebKit; исправление сбоя, вызванного работой Flash Player 9 Update 3 (9.0.115); исправлена ошибка компилятора под Intel; добавлена поддержка компилятора IBM XLC. На данный момент поддерживаются следующие плагины: Acrobat Reader (5.0.9, 7.0.1, 8.1.2), DejaVu Libre (3.5.14), Flash Player (7.0, 9.0, 9.0 update 3, 10.0 beta), Linux JPEG 2000 (0.0.2), Mplayerplug-in (2.80, 3.25), Real Player (10.0.5), ICA Citrix Client, Squeak VM (3.7), Tcl/Tk (3.1.0). Данное программное обеспечение выпущено под лицензией GNU General Public License (GPL).

Подробности здесь.