Linux 2.4.36.4, 2.6.24.7 и 2.6.25.2

В стабильных ветках ядра Linux версий 2.4.36.4, 2.6.24.x и 2.6.25.2 обнаружена уязвимость в функции fcntl_setlk() (CVE-2008-1669), проявляющая себя на многопроцессорных системах.

Доступны changeLog’и для 2.6.34.4, 2.6.24.7 и 2.6.25.2.Инкрементные патчи для ветки 2.6 находятся здесь.