Выявлена критическая уязвимость в Adobe Flash Player для Linux

Adobe предупреждает пользователей о наличии критической уязвимости в Adobe Flash Player для Linux (пользователей Windows и Mac OS X данная проблема не затрагивает). По словам специалистов Adobe, используя специально обработанный SWF-файл, атакующий может получить контроль над Linux-системой (других подробностей выявленной проблемы Adobe не раскрывает).

Уязвимы все версии Adobe Flash Player для Linux, включая 10.0.12.36 и 9.0.151.0. Adobe настоятельно рекомендует пользователям обновить свой Flash Player до версии 10.0.15.3 или скачать пропатченную версию 9.0.152.0.

Дополнительная информация содержится в Бюллетене безопасности Adobe, который находится здесь.

Подробности здесь.