Обнаружена уязвимость в драйвере Wi-fi от Ralink для Linux

В минувший уикэнд в Windows-версии Wi-fi драйвера Ralink была обнаружена уязвимость. Сразу возникло подозрение, что уязвимость может также присутствовать в версии драйвера для Linux. К сожалению, так и оказалось. Наличие «дыры» позволяет атакующему дистанционно вводить и выполнять произвольный код. Debian оперативно выпустил новые пакеты для моделей rt2400, rt2500 и rt2570, эти пакеты должны быть откомпилированы пользователем.

Предполагается, что уязвимость имеется не только в Debian, но и в других дистрибутивах, в которых для системы Wi-fi используются драйверы изготовителя.

Подробности здесь.